Foro de discusión, ayuda y aprendizaje de electricidad doméstica e industrial, documentación técnica, averías, cursos, normativa, software técnico, bajo consumo, reparación de electrodomésticos, instalaciones singulares de imagen y sonido..

Bienvenido a foroelectricidad.com.

Somos una comunidad de profesionales y aficionados al mundo de la electricidad.

Para participar, puedes registrarte en la comunidad y en pocos clicks podrás disfrutar de todas las características del foro. También te recomendamos que te pases por las Normas del foro, y si tienes alguna duda del funcionamiento del mismo puedes consultar el FAQ o ponerte en contacto con nosotros.

El Equipo de Foroelectricidad.com





 
Marcoma
Usuario novato
Usuario novato
Autor del tema
Mensajes: 7
Registrado: 01 Jun 2013, 05:15
Ubicación: Madrid

Ayuda con circuito de baterías (Fotos)

01 Jun 2013, 05:16

Hola, diseñé un localizador para moto en Arduino, lo teníamos funcionando en mi moto y en la de dos amigos y nos va perfecto.
El único problema es que se nos agotaba la batería de la moto si no la cogemos en unos días.

Así es que se ocurrió la idea de ponerle unas baterías de LIPO que solo cargasen cuando la moto fuera en marcha. Con este esquema:

Imagen

Contacte con un vendedor chino en Amazon que me las hacia a medida y como el precio era bueno le pedí 10 unidades para trastear.

Pero me están fallando una vez colocadas en la moto, en principio toleran el voltaje porque se pueden cargar hasta a 26V, pero pasados unos días la batería deja de funcionar. Y dos de ellas se quedan a 0 y no cargan mas.
El chino me dice que es posible que sea porque la moto usa corriente alterna y las baterías solo funcionan con corriente continua. Pero tengo entendido que las motos usan todas corriente continua.
Aquí el datasheet del PCM de las baterías ( la plaquita que protege la batería):

Imagen

¿Hay algo mal en el circuito que pueda fastidiar las baterías?
O es que la moto le esta metiendo algo a la batería que no admite y las estropea.

La verdad es que en temas de electricidad estoy muy verde, a ver si echáis una ayudita.

Gracias!


 
Avatar de Usuario
muyperezoso

Re: Ayuda con circuito de baterías (Fotos)

01 Jun 2013, 23:01

pon una foto de toda la documentacion del aparato y del aparatito. normalmente las motos y coches generan corriente alterna y la rectifican. pero no la filtran, de eso se encargaria la bateria. creo que realmente la bateria que pones se descarga completamente y muere, preguntale al vendedor que ocurre si una vez cargada se descarga completamente.


 
Marcoma
Usuario novato
Usuario novato
Autor del tema
Mensajes: 7
Registrado: 01 Jun 2013, 05:15
Ubicación: Madrid

Re: Ayuda con circuito de baterías (Fotos)

02 Jun 2013, 15:57

Gracias por contestar, la batería lleva un PCM de protección para que no se descargue porque las LIPOs si bajan de un voltaje "mueren" para siempre.
Las características de la batería son estas:

Imagen

Y del PCM de protección:

Imagen


 
Avatar de Usuario
muyperezoso

Re: Ayuda con circuito de baterías (Fotos)

02 Jun 2013, 21:42

ponme fotos del cachirulo y la documentacion completa


 
Marcoma
Usuario novato
Usuario novato
Autor del tema
Mensajes: 7
Registrado: 01 Jun 2013, 05:15
Ubicación: Madrid

Re: Ayuda con circuito de baterías (Fotos)

02 Jun 2013, 21:58

Hola, a que te refieres con el cachirulo? :D

Gracias!


 
Avatar de Usuario
muyperezoso

Re: Ayuda con circuito de baterías (Fotos)

02 Jun 2013, 22:18

la bateria en si y el lugar donde esta conectada


 
Marcoma
Usuario novato
Usuario novato
Autor del tema
Mensajes: 7
Registrado: 01 Jun 2013, 05:15
Ubicación: Madrid

Re: Ayuda con circuito de baterías (Fotos)

02 Jun 2013, 22:47

Hola, aquí están las fotos de la batería:

Imagen

Imagen

Lleva una tapita para proteger el circuito del PCM.

El cable amarillo va a positivo después de contacto en la moto y el rojo alimenta el localizador.
Ahora mismo no lo tengo conectado a la moto porque como he dicho se estropean al hacerlo.

Gracias por tu ayuda.


 
Avatar de Usuario
muyperezoso

Re: Ayuda con circuito de baterías (Fotos)

03 Jun 2013, 00:45

segun he entendido, esto va conectado al localizador, cuanto consume el localizador(importante)?. cuando la moto esta arrancada, cuando se usa a diario la moto la bateria se comporta bien?puedes mostrar el localizador? sabes algo de electronica? medir tensiones y corrientes en CC?


 
Marcoma
Usuario novato
Usuario novato
Autor del tema
Mensajes: 7
Registrado: 01 Jun 2013, 05:15
Ubicación: Madrid

Re: Ayuda con circuito de baterías (Fotos)

03 Jun 2013, 01:33

Hola, el localizador con la batería conectados sin estar en la moto funcionan bien porque tengo una LIPO conectada de prueba al localizador y hace una semana que funciona sin problemas.
Cargué al máximo la batería, a 12,60V y ayer después de 6 días funcionando estaba a 9,95V. Hoy la he puesto a cargar de nuevo conectada a una batería de moto que tengo en casa y lo ha hecho sin problemas recuperando la carga otra vez a 12,60V.

El problema viene cuando lo conecto a la moto. Por si te sirve la moto saca alrededor de 14V cuando esta en marcha.

Algo de electrónica sé, podría probar a medir algo.

Muchas gracias.


 
Avatar de Usuario
muyperezoso

Re: Ayuda con circuito de baterías (Fotos)

03 Jun 2013, 13:15

mide tension en la moto a ver que te da, tanto en corriente continua como en alterna