Página 3 de 3

Re: Dudas con transformador.

Publicado: 23 Ene 2015, 13:58
por Belkenobi
El ventilador va 12v. Entonces conecto el negro por un lado y los otro tres por otro?

Imagen

Edit: la la salida de la alimentacion se puede poner a 1, 3, 5, 9 y 12 v.

Re: Dudas con transformador.

Publicado: 23 Ene 2015, 15:37
por Hefner
Esta es, posiblemente, la configuración de tu ventilador

P1 Negro GND
P2 Amarillo +12 V
P3 Verde Sensor de velocidad (RPM)
P4 Azul Control PWM (Pulse-width modulation)

Así que lo tendrías que conectar entre NEGRO (negativo) y AMARILLO (positivo) Haz la comprobación con cautela
tocando con los hilos sin tenerlos fijos.


Un saludo

Re: Dudas con transformador.

Publicado: 23 Ene 2015, 17:32
por Belkenobi
Hefner escribió:
Esta es, posiblemente, la configuración de tu ventilador

P1 Negro GND
P2 Amarillo +12 V
P3 Verde Sensor de velocidad (RPM)
P4 Azul Control PWM (Pulse-width modulation)

Así que lo tendrías que conectar entre NEGRO (negativo) y AMARILLO (positivo) Haz la comprobación con cautela
tocando con los hilos sin tenerlos fijos.


Un saludo

Pues algo estoy haciendo mal porque conecto amarillo y negro y no tira :o

Re: Dudas con transformador.

Publicado: 23 Ene 2015, 18:35
por Hefner
Pues algo estoy haciendo mal porque conecto amarillo y negro y no tira :o


Y lo estás conectando con la polaridad correcta? Prueba a invertir los hilos

Un saludo

Re: Dudas con transformador.

Publicado: 25 Ene 2015, 13:41
por Belkenobi
Ya funciona, muchas gracias por la ayuda.