Foro de discusión, ayuda y aprendizaje de electricidad doméstica e industrial, documentación técnica, averías, cursos, normativa, software técnico, bajo consumo, reparación de electrodomésticos, instalaciones singulares de imagen y sonido..

Bienvenido a foroelectricidad.com.

Somos una comunidad de profesionales y aficionados al mundo de la electricidad.

Para participar, puedes registrarte en la comunidad y en pocos clicks podrás disfrutar de todas las características del foro. También te recomendamos que te pases por las Normas del foro, y si tienes alguna duda del funcionamiento del mismo puedes consultar el FAQ o ponerte en contacto con nosotros.

El Equipo de Foroelectricidad.com





Reglas del Foro
Nota importante:

Toda ayuda aportada por otros usuarios es meramente informativa. Por favor, si no dominas la electricidad busca la ayuda de un profesional para evitar accidentes.
 
Belkenobi
Usuario novato
Usuario novato
Autor del tema
Mensajes: 9
Registrado: 20 Ene 2015, 13:47
Ubicación: Madrid

Re: Dudas con transformador.

23 Ene 2015, 13:58

El ventilador va 12v. Entonces conecto el negro por un lado y los otro tres por otro?

Imagen

Edit: la la salida de la alimentacion se puede poner a 1, 3, 5, 9 y 12 v.


 
Avatar de Usuario
Hefner
Usuario experto
Usuario experto
Mensajes: 5505
Registrado: 10 Mar 2012, 03:46

Re: Dudas con transformador.

23 Ene 2015, 15:37

Esta es, posiblemente, la configuración de tu ventilador

P1 Negro GND
P2 Amarillo +12 V
P3 Verde Sensor de velocidad (RPM)
P4 Azul Control PWM (Pulse-width modulation)

Así que lo tendrías que conectar entre NEGRO (negativo) y AMARILLO (positivo) Haz la comprobación con cautela
tocando con los hilos sin tenerlos fijos.


Un saludo


 
Belkenobi
Usuario novato
Usuario novato
Autor del tema
Mensajes: 9
Registrado: 20 Ene 2015, 13:47
Ubicación: Madrid

Re: Dudas con transformador.

23 Ene 2015, 17:32

Hefner escribió:
Esta es, posiblemente, la configuración de tu ventilador

P1 Negro GND
P2 Amarillo +12 V
P3 Verde Sensor de velocidad (RPM)
P4 Azul Control PWM (Pulse-width modulation)

Así que lo tendrías que conectar entre NEGRO (negativo) y AMARILLO (positivo) Haz la comprobación con cautela
tocando con los hilos sin tenerlos fijos.


Un saludo

Pues algo estoy haciendo mal porque conecto amarillo y negro y no tira :o


 
Avatar de Usuario
Hefner
Usuario experto
Usuario experto
Mensajes: 5505
Registrado: 10 Mar 2012, 03:46

Re: Dudas con transformador.

23 Ene 2015, 18:35

Pues algo estoy haciendo mal porque conecto amarillo y negro y no tira :o


Y lo estás conectando con la polaridad correcta? Prueba a invertir los hilos

Un saludo


 
Belkenobi
Usuario novato
Usuario novato
Autor del tema
Mensajes: 9
Registrado: 20 Ene 2015, 13:47
Ubicación: Madrid

Re: Dudas con transformador.

25 Ene 2015, 13:41

Ya funciona, muchas gracias por la ayuda.