Foro de discusión, ayuda y aprendizaje de electricidad doméstica e industrial, documentación técnica, averías, cursos, normativa, software técnico, bajo consumo, reparación de electrodomésticos, instalaciones singulares de imagen y sonido..

Bienvenido a foroelectricidad.com.

Somos una comunidad de profesionales y aficionados al mundo de la electricidad.

Para participar, puedes registrarte en la comunidad y en pocos clicks podrás disfrutar de todas las características del foro. También te recomendamos que te pases por las Normas del foro, y si tienes alguna duda del funcionamiento del mismo puedes consultar el FAQ o ponerte en contacto con nosotros.

El Equipo de Foroelectricidad.com



distribucioneselectricas.com

 
Avatar de Usuario
Cezar
Usuario novato
Usuario novato
Autor del tema
Mensajes: 44
Registrado: 06 Ene 2014, 20:54
Ubicación: Albacete

Circuito integrado

20 Abr 2014, 22:18

[attachment=-1]uploadfromtaptalk1398024643158.jpg[/attachment][attachment=-1]uploadfromtaptalk1398024654768.jpg[/attachment]
Hola, en las imágenes adjuntas intento resaltar una mancha que hay en el CI.
Quiere decir que está quemado?
El circuito pertenece a un detector de presencia de tensión FLUKE VoltAlert que se cayó al suelo y dejó de funcionar.
Pasarlo por garantía me cuesta casi como uno nuevo ya que el almacen me dijo que tenía que pagar los portes de envio al ST.
Un saludo.

Enviado desde mi GT-I9195 mediante Tapatalk
Adjuntos
uploadfromtaptalk1398024643158.jpg
uploadfromtaptalk1398024654768.jpg


 
Avatar de Usuario
muyperezoso

Re: Circuito integrado

20 Abr 2014, 23:30

Ese integrado esta bien, si fue solo el golpe mira que no haya cables.sueltos o soldaduras mal, limpia toda la placa con un pincel y alcohol de la heridas y revisa las soldaduras, repasa con un estañador las soldaduras que no son smd.


 
Avatar de Usuario
Hefner
Usuario experto
Usuario experto
Mensajes: 5505
Registrado: 10 Mar 2012, 03:46

Re: Circuito integrado

21 Abr 2014, 05:42

limpia toda la placa con un pincel y alcohol de la heridas


Comparto la opinión de que lo mas probable es que se trate de un fallo en la soldadura, pero no se te ocurra
limpiar la placa con alcohol "de las heridas" (etanol 96/98), ya que este tipo de alcoholes lleva, o bien, "cetilpiridinio" o "cloruro
de benzalconio" los cuales son unos poderosos oxidantes

El alcohol apropiado para esto es el "2-propanol" llamado también "isopropílico" y mas vulgarmente conocido
como "alcohol de quemar"

Y ya que estamos en ello añadir que a las heridas NUNCA les hay que echar alcohol, sino agua oxigenada. El
alcohol quema y sólo se debe utilizar para la limpieza de la piel...

Un saludo


 
Avatar de Usuario
Cezar
Usuario novato
Usuario novato
Autor del tema
Mensajes: 44
Registrado: 06 Ene 2014, 20:54
Ubicación: Albacete

Re: Circuito integrado

21 Abr 2014, 23:45

Ya funciona. Al final el problema estaba en el negativo y en las pilas.
Un saludo.

Enviado desde mi GT-I9195 mediante Tapatalk


 
Avatar de Usuario
muyperezoso

Re: Circuito integrado

22 Abr 2014, 08:40

interesante el circuito, podrías hacerle una foto por las dos caras?


 
Avatar de Usuario
Cezar
Usuario novato
Usuario novato
Autor del tema
Mensajes: 44
Registrado: 06 Ene 2014, 20:54
Ubicación: Albacete

Re: Circuito integrado

27 Abr 2014, 18:40

Lo siento, lo tengo ya montado. Para sacarlo de nuevo tengo que desoldar el negativo de la pila. Pero si se vuelve a romper las pondré. Por la otra cara de lo que recuerdo tiene los contactos del pulsador de prueba un par de bobinas y poco más.

Enviado desde mi GT-I9195 mediante Tapatalk